5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

ipodをMEでも使いたい香具師の数→

1 :名無しさん@3周年:04/07/31 14:39
>タイトル

>iPod software 2.1: Windows ME のサポートについて Article ID: 93506JC
>Created Date: 03/12/01
>Modified Date: 04/04/15
>Publish Date: 04/05/07


--------------------------------------------------------------------------------
>トピック

>iPod 2.1 またはそれ以降のソフトウェアを搭載した iPod を Microsoft Windows ME で使用するためには、まず iPod のソフトウェアを以前のバージョンに戻す必要があります。

--------------------------------------------------------------------------------
>ディスカッション

>Windows ME で動作するのは iPod ソフトウェア 1.3 から 2.0.2 までです。iPod ソフトウェア 2.1 またはそれ以降、

>あるいは iPod mini software 1.0 は Windows ME では動作しません。注意:2004 年 3 月現在、iPod mini は日本で発売されていません。

>iPod ソフトウェア 2.1 またはそれ以降を搭載した iPod を Windows ME で使用するためには、iPod に付属のオリジナルの CD を使って、お使いの iPod を復元してください。

>iPod を修理に出した場合、iPod ソフトウェアが最新のバージョンになってお手元に戻ってくる可能性があります。この場合、ソフトウェアを以前のバージョンに戻す必要があります





MEもしくはME以降のOSで使いたい方、ME以降のOSで現在使っている方の意見交換、相談の場として活用お願いします


2 :名無しさん@3周年:04/07/31 14:54
iPod買う金あったらXP買えyo!

3 :名無しさん@3周年:04/07/31 15:17
だな



4 :名無しさん@3周年:04/07/31 15:43
XPより2000だろw

5 :名無しさん@3周年:04/07/31 15:55
2000高いじゃない
ショボPCにはいいけど

6 :名無しさん@3周年:04/07/31 15:59
内容がズレてきた(;´Д`)


OS変えないで無理してでもipod使いたい人のスレってことで良いかな

7 :名無しさん@3周年:04/07/31 16:00
>>5
MEなんて使ってる奴のはショボPCだろw

8 :名無しさん@3周年:04/07/31 18:16
一度2000かXPを使ってみればMEの酷さが分かると思うのだが。

9 :名無しさん@3周年:04/08/03 20:31
まさに俺が必要としていたスレ
買ったはいいがOSがMEだった。
2000を買う金もない。
で、iTUNE自体は最新版でいいの?

>iPod ソフトウェア 2.1 またはそれ以降を搭載した iPod を Windows ME で使用するためには、iPod に付属のオリジナルの CD を使って、お使いの iPod を復元してください。

このCDはどこで手に入るの?
新しく買ったやつには古いバージョンのソフトなんて入ってないよね?


10 :名無しさん@3周年:04/08/03 20:56
MEだとiTunesはインストールできないよ><

11 :名無しさん@3周年:04/08/03 20:57
「iTunesを使う」じゃなくて「iPodを使う」だね。

iTunesはNG。Win2k or XP用だから。
それ以外ではxPlayとかMusicMatchとか使うんだと思うけど。

Xplay
ttp://www.vector.co.jp/soft/win95/art/se271406.html

MusicMatch
ttp://canon-sol.jp/product/jb/


12 :11:04/08/03 21:01
追伸
iTunes for Windowsが出た後のことは知らないので自己責任でよろ。
これらのソフトはiTunes for Winが発表される前のサポートソフトだす。

13 :名無しさん@3周年:04/08/04 01:21
せめてLinuxならよかったのに。
【PC/音楽】LinuxでもiTunesが動作可能に-米新興企業がサポート技術を発表【08/03】
http://money3.2ch.net/test/read.cgi/bizplus/1091520142/1-

14 :名無しさん@3周年:04/08/04 13:08
?? 東芝のgigabeatじゃいかんのかね? 音も筐体のデザインもiPodなんか
より遥かに上だぞ。

15 :名無しさん@3周年:04/08/04 18:27
宣伝乙。
でもデザインなんてのは個人的評価に過ぎないんじゃ?
そういう無理矢理な売り込みはスマートじゃないな

16 :名無しさん@3周年:04/08/04 20:20
>>14
Gigabeatなんてつまるところ自社製HDD応用製品としての見本。

17 :名無しさん@3周年:04/08/04 23:14
>>14
MDみたいなデザインやめたら買ってやるよ。
小さな液晶に小さなボタン。
さらには横幅広くて収まり悪い。

中身はいいだけに残念だ。

18 :名無しさん@3周年:04/08/05 12:53
筐体のデザインってのは内部設計の事言ってるのかもよ(藁

19 :名無しさん@3周年:04/08/05 13:05
ようするにはMEではほぼ無理ってことだな
だめだこりゃ
売るっきゃない

20 :名無しさん@3周年:04/08/05 14:11
今でもかなりのシェアを誇るWin9x系を無視するなんてアポーは糞だな。

21 :名無しさん@3周年:04/08/05 15:18
>>20
企業だけじゃなく、個人ユーザベースでもまだまだ使われてるの?

22 :名無しさん@3周年:04/08/05 15:36
>>21
そりゃ、一部の古いゲームはNT系じゃ動かないもん。

23 :名無しさん@3周年:04/08/05 17:03
9x系のOSでもephpodとか使えばなんとかなるよ。

Win98SEで無理矢理アップデートする方法を紹介したサイトも見かけたことあるな・・・やり方忘れたけど。

24 :名無しさん@3周年:04/08/05 17:06
WinMeって95,98,2000,XPの中で一番糞OSだったよな
XP HomeEditonが15,000円ぐらいで買えるんだから、さっさと買えばいいのに。

25 :名無しさん@3周年:04/08/05 17:21
XPにアップデートしないのは値段が原因じゃないんだよ・・・・

26 :名無しさん@3周年:04/08/05 17:48
>>25
だからNT系で動かないソフトがあるからだろ?
ゲームだろうが業務用だろがさ。

27 :名無しさん@3周年:04/08/05 23:24
>>25
値段が原因じゃないなら最新PCでも買ったら?


28 :名無しさん@3周年:04/08/06 05:41
エロゲーが動かなくなるのか・・・

29 :名無しさん@3周年:04/08/06 08:44

98でしか動かないゲームって、デュアルブートにすりゃいいじゃん。

NT系なら、日々のオペレーションの大半は、すこぶる快適になるわけで。
PC使う時間のほとんどがそのゲームな廃人ならMe使っとけば?

今時Me使ってるのは、5年も6年も前のマシン(FMVとか多いな...)を
ちんたら使ってるライトユーザーだけだろ。

業務用ソフトなんて、NT使ってない時点で、
クリティカルでもなんでもない、どーでもいい仕事だなと。
文書ひとつ書くのにも、今時9xの端末なんか使ってらんねー。


30 :名無しさん@3周年:04/08/06 10:34
>>29
PC-9801ゲームか。懐かしいな。

31 :名無しさん@3周年:04/08/06 10:47
>>11-12で回答が出てんじゃん。
終了

32 :名無しさん@3周年:04/08/06 11:05
アップルは糞ってことで結論が出てんじゃん。
糸冬了

33 :名無しさん@3周年:04/08/06 22:20
デュアルブートすつよりこっちの切り替えスイッチのほうが良いよ。
http://cf.3rrr.co.jp/products/hdd/index.cfm
98系のOSなら10G以下のHDDでも済むしこのスイッチだと
完全にOS分けられるからエラーも起こらないし。VirtualPCとかより絶対いい。

34 :名無しさん@3周年:04/08/07 15:18
もうすぐMeでてから4年経つんだな

35 :名無しさん@3周年:04/08/12 12:17
age

36 :名無しさん@3周年:04/08/14 23:07
保守

37 :名無しさん@3周年:04/08/15 14:47
っつーか、OS買い換えろ

38 :名無しさん@3周年:04/08/15 22:40
すいません。昨日4G買っちゃったんですけど、
>>1に書いてあるようにipodのソフトウェアを以前のバージョンに戻すには
どうやったらいいのでしょうか?

39 :名無しさん@3周年:04/08/15 23:51
>>37

買い換えろって言うがな 相手の都合も考えろよヴぉけ

40 :名無しさん@3周年:04/08/17 13:06
おれもiPodが欲しくて、ミーと2000のブートをしたんだけど、iPodが使えるようになったのは
うれしいけど、2000の安定さにびっくりした。
Yahoo!メッセからチャットルームにはいるときにいつも固まっていたのがウソみたいに
無くなった。
2000を安く手に入れる方法もありますが・・・・。

41 :名無しさん@3周年:04/08/20 23:11
保守

42 :名無しさん@3周年:04/08/20 23:14
おまえらこんなのでましたよ。ME対応
http://shop.vector.co.jp/service/catalogue/sr044302/

43 :名無しさん@3周年:04/08/21 12:10
それでもipodの方はいじらなきゃならんのだよなぁ・・・


44 :名無しさん@3周年:04/09/04 21:28
iPodについてはこちら
http://hobby5.2ch.net/test/read.cgi/dgoods/1094230242/
iPodについての質問はこちら
http://hobby5.2ch.net/test/read.cgi/dgoods/1094218395/


45 : :04/09/05 13:36
                              

46 :名無しさん@3周年:04/09/05 13:36
必死でageてる香具師がいるなw

47 :停止しました。。。:停止
真・スレッドストッパー。。。( ̄ー ̄)ニヤリッ

9 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)